moteur diesel - Calage à chaud, manque de puissance

de l'admission à l'échappement, de la carburation à la distribution, tout ce qui fait que votre moulin tourne...

Modérateurs : Mecanique, Modérateurs, Bureau

Répondre
Avatar du membre
clem74
dort avec la 'green bible'...
Messages : 245
Enregistré le : samedi 29 août 2020 19:25
Localisation : Savoie - Faucigny/Genevois

moteur diesel - Calage à chaud, manque de puissance

Message par clem74 »

Salut à tous ! :hello:

Je pensais en avoir enfin fini avec mon 109 et voilà que j'ai un problème que je n'arrive pas à résoudre !
Mon 109 est équipé d'un moteur 12J (2.5L NA Land Rover). Il a toujours plutôt bien tourné mais avec quelques fuites. J'ai au fil du temps réglé les fuites en changeant les pièces par-ci par là. La dernière qu'il me restait à régler une fuite à l'arrière du joint de culasse. J'ai donc déculassé pour changer le jdc, j'en ai profité pour changer les joints de queue et roder les sièges de soupape.

Depuis que j'ai remonté la culasse je rencontre cependant quelques problèmes :
Au premier démarrage, le ralenti n'était pas très stable, je l'ai donc laissé tourné un petit quart d'heure et ça semble avoir réglé le problème. Quelques jours plus tard, je pars faire un tour avec, pas de problèmes au début mais après quelques kilomètre, je m’arrête dans un petit chemin pour aller prendre quelques photos, je coupe le contact mais le moteur ne s’arrête que quelques secondes plus tard. Je repars et fait quelques kilomètres. D'un coup je trouve que dans un tout petit faux plat montant, le moteur peine un peu à avancer, je décide donc de rétrograder et je sens que lorsque je débraye, le régime moteur ne redescend pas. Sur les quelques changement de vitesses qui suivent je constate le même problème. Et d'un coup badaboum, le pire arrive, juste après un stop, je fais quelques mètre et le moteur câle. Je redémarre avec un petit peu de difficulté et je repars tout doucement, mais juste après avoir passé la seconde, le moteur a de nouveau calé et je n'ai pas pu redémarrer.
Mon père et venu avec le def pour me tracter. Une fois à la maison, je remet un coup de démarreur, le moteur repars et j'arrive à le garer par ses propres moyen, sans remarquer de problème. Le lendemain, j'en parle à un copain mécano qui est assez calé en anciennes et qui a toujours été de bon conseil. Il me dit que le problème doit venir de l'électrovanne.
Je change donc l'électrovanne, le moteur démarre nickel, le ralenti est parfait. Mais nouveau problème : quand je coupe le contact, le moteur ne s'éteint pas, SUPER ! Cet après midi, je me dis que je vais quand même aller faire un tour pour voir si le land roule correctement en me disant que je verrai plus tard pour la coupure du contact, je fais seulement quelques centaines de mètres et je remarque de nouveau un manque de puissance (qui va de pire en pire au cours du petit trajet) et un peu de mal à redescendre le régime. Je décide de rentrer avant de me retrouver de nouveau moteur coupé et impossible de repartir. Le changement d'électrovanne n'a donc rien changé...

Le niveau d'huile et d'eau est bon, la montée en température du moteur est normale, le moteur ne consomme ni eau ni huile, et il n'y a pas d'échange eau/huile. La pédale d'accélérateur actionne bien la pompe d’injection à fond, les tuyaux de gasoil entre la pompe d'injection, le filtre et les injecteurs sont neufs, la pompe de gavage est neuve aussi.

Est-ce que quelqu'un aurait une idée d'où cela peut venir ? Est-ce que j'aurai fais une bêtise en remontant la culasse ? Je pensais essayer de changer le filtre à gasoil mais je l'ai déjà changé il y a un peu plus d'an et je n'ai pas beaucoup roulé depuis...
merci d'avance pour vos conseils éclairés
Clément
1976 109 Serie 3 2.5d
Avatar du membre
fap91
Responsable Boutique
Messages : 913
Enregistré le : vendredi 17 sept. 2010 12:41
Localisation : Bouray sur Juine (91) Boutiquier du club!

Re: moteur diesel - Calage à chaud, manque de puissance

Message par fap91 »

Salut Clément,

J'ai le même moteur, je ne suis pas super calé :mrgreen: , mais tes mésaventures me parlent...
J'ai eu des soucis similaires et incompréhensibles qui étaient dus à l'installation d'un pont de diode sur le contacteur afin d'alimenter l'electrovanne au démarrage... (c'est une adaptation sur SIIA. :lol:)
Et bien lorsque j'ai viré la diode pour piloter l'electrovanne avec un interrupteur, que du bonheur! :fiesta:
Alors je pencherai pour un symptôme électrique. :yes:
Comment est pilotée ton électrovanne? C'est un montage officiel!?

:hello:
François
:steer: en Pachyderme, SIIA Diesel de 1970, ex. véhicule de sécurité incendie d'une usine pétrochimique.
Avatar du membre
bzhland
va peut être gagner un rang 'spécial'...
Messages : 2763
Enregistré le : mardi 18 nov. 2008 19:53
Localisation : Centre Bretagne 56 Pontivy. 109 essence SIIA de 1972, 110 SW 300TDI de 1998

Re: moteur diesel - Calage à chaud, manque de puissance

Message par bzhland »

:hello:

Sur certaines pompes à injection, il y a un filtre derrière le raccord d'entrée dans la pompe. As tu vérifié qu'il n'était pas sale ??
Image
https://www.reparationinjecteur.fr/filt ... 6x18386246

JP
C'est parce que la vitesse de la lumière est supérieure à celle du son que certains ont l'air brillant ..... avant d'avoir l'air con.

"C'est en sciant que Léonard De Vinci"
Francis Blanche
Avatar du membre
clem74
dort avec la 'green bible'...
Messages : 245
Enregistré le : samedi 29 août 2020 19:25
Localisation : Savoie - Faucigny/Genevois

Re: moteur diesel - Calage à chaud, manque de puissance

Message par clem74 »

fap91 a écrit : mercredi 27 avr. 2022 21:34 Salut Clément,

J'ai le même moteur, je ne suis pas super calé :mrgreen: , mais tes mésaventures me parlent...
J'ai eu des soucis similaires et incompréhensibles qui étaient dus à l'installation d'un pont de diode sur le contacteur afin d'alimenter l'electrovanne au démarrage... (c'est une adaptation sur SIIA. :lol:)
Et bien lorsque j'ai viré la diode pour piloter l'electrovanne avec un interrupteur, que du bonheur! :fiesta:
Alors je pencherai pour un symptôme électrique. :yes:
Comment est pilotée ton électrovanne? C'est un montage officiel!?

:hello:
François
Salut François :hello:
Merci de l'info! Je ne sais pas trop comment le branchement est fait :wow: c'est pas moi qui ai fait le changement de moteur et je me suis jamais penché sur ce branchement, je jetterai un œil pour vérifier que tout est en ordre !
Clément
1976 109 Serie 3 2.5d
Avatar du membre
clem74
dort avec la 'green bible'...
Messages : 245
Enregistré le : samedi 29 août 2020 19:25
Localisation : Savoie - Faucigny/Genevois

Re: moteur diesel - Calage à chaud, manque de puissance

Message par clem74 »

bzhland a écrit : mercredi 27 avr. 2022 22:22 :hello:

Sur certaines pompes à injection, il y a un filtre derrière le raccord d'entrée dans la pompe. As tu vérifié qu'il n'était pas sale ??
Image
https://www.reparationinjecteur.fr/filt ... 6x18386246

JP
Salut JP :hello:
ça me parait une bonne idée ! Je me rappelle que quand j'avais changé le tuyaux d'arrivé de carburant à la pompe d'injection, je m'étais fais la remarque que le gasoil 'stagnant' était très sale, je vais regarder l'état du filtre et le nettoyer voir le changer !
Clément
1976 109 Serie 3 2.5d
cambouis 14
va peut être gagner un rang 'spécial'...
Messages : 7865
Enregistré le : dimanche 04 mai 2014 18:12
Localisation : suisse normande

Re: moteur diesel - Calage à chaud, manque de puissance

Message par cambouis 14 »

[quote=clem74

Salut François :hello:
Merci de l'info! Je ne sais pas trop comment le branchement est fait :wow: c'est pas moi qui ai fait le changement de moteur et je me suis jamais penché sur ce branchement, je jetterai un œil pour vérifier que tout est en ordre !
[/quote]

débranche ton fil d'electrovanne (actuel ) branches un + direct sur la batterie pour essayer et voir si c'est ca qui fouts la merde , pour arréter le moteur , tu le débranches ....
"la difference entre le genie et la stupidité est que la stupidité est sans limites "


Albert Einstein
Avatar du membre
3112
va peut être gagner un rang 'spécial'...
Messages : 3082
Enregistré le : samedi 29 mars 2008 13:24
Localisation : Aubagne

Re: moteur diesel - Calage à chaud, manque de puissance

Message par 3112 »

Si tu peux sortir l'aimant de ton electrovanne pour regarder si par hasard il n'y a pas de la limaille agglutinee dessus qui l'emache de se fermer pu de s'ouvrir. Ça m'est arrivé sur un 300 tdi. C'est un élément de la.pompe à injection qui s'usait car mal traité. Une semaine après la fin de la garantie...
Les symptômes ressemblaient aux tiens.
Si tu pars pas en panne tu pars pas... (Bara)
Avatar du membre
clem74
dort avec la 'green bible'...
Messages : 245
Enregistré le : samedi 29 août 2020 19:25
Localisation : Savoie - Faucigny/Genevois

Re: moteur diesel - Calage à chaud, manque de puissance

Message par clem74 »

:hello:
J'ai pas eu beaucoup de temps pour me pencher sur le land hier, mais j'ai quand même pu démonter l'arrivé de gasoil et sortir le filtre. Il y a beaucoup de saletés dedans et plusieurs zones semble complètement bouchées. ça ne me choquerait pas que le manque de puissance vienne effectivement de là. Je vais changer le filtre et on verra si c'était bien ça.

Il faut aussi que je me penche sur le problème de l'électrovanne, que je vois pourquoi la nouvelle ne marche pas, et que je vérifie qu'il n'y a pas de limaille sur l'aimant !
Affaire à suivre donc ...
Clément
1976 109 Serie 3 2.5d
Avatar du membre
clem74
dort avec la 'green bible'...
Messages : 245
Enregistré le : samedi 29 août 2020 19:25
Localisation : Savoie - Faucigny/Genevois

Re: moteur diesel - Calage à chaud, manque de puissance

Message par clem74 »

Salut à tous ! :hello:

petit retour sur la panne et sa résolution. Comme je l'avais dis, le filtre d'entrée de PI était bien colmaté, je l'ai changé par un neuf. J'en ai profité pour changer le filtre à gasoil principal. En remontant la tuyauterie d'alimentation, je me suis aperçu que tout était extrêmement sale : décanteur plein de rouille et de crasse, tuyauterie pleine de crasse et le radiateur était plein de rouille, de terre et de petits caillou, il y a grandes chances que toutes ces causes mise bout à bout aient bouchées partiellement le circuit, provoquant un manque de puissance voir un calage selon les moments. Une fois tout nettoyé ou changé, plus aucun problème, le moteur a retrouvé toute sa puissance.
Concernant l'électrovanne qui ne se coupe plus : en démontant l'électrovanne neuve, je me suis aperçu que le ressort permettant de couper l'arrivée de gasoil était manquant. J'ai donc envoyé un mail au fournisseur, qui m'a immédiatement retourné une nouvelle pièce (avec le ressort bien présent). Avec la nouvelle pièce, quand on coupe le contact, le moteur s'éteint. Il faut cependant parfois attendre quelques secondes pour que le moteur s’éteigne, je suspecte que la raideur du ressort soit un poil faible, comme d'habitude un régal d'utiliser du Britpart...
Clément
1976 109 Serie 3 2.5d
Avatar du membre
Joaldun64
'Ministre des jeux...'
Messages : 6679
Enregistré le : jeudi 02 juin 2005 20:13
Localisation : Pays basque - Bayonne
Contact :

Re: moteur diesel - Calage à chaud, manque de puissance

Message par Joaldun64 »

Egun on clem

As tu gardé la tringlerie du 109 pour commander la pompe ou as tu remplacé l'ensemble de la commande du 109 par une commande de DEf ??
clem74 a écrit : lundi 27 juin 2022 8:41 le filtre d'entrée de PI était bien colmaté, je l'ai changé par un neuf. J'en ai profité pour changer le filtre à gasoil principal.
Tu parles ici d'un tamis au niveau de la PI ?

adio
roland
Modifié en dernier par Joaldun64 le lundi 27 juin 2022 9:27, modifié 1 fois.
Avatar du membre
clem74
dort avec la 'green bible'...
Messages : 245
Enregistré le : samedi 29 août 2020 19:25
Localisation : Savoie - Faucigny/Genevois

Re: moteur diesel - Calage à chaud, manque de puissance

Message par clem74 »

Salut Roland :hello:

C'est toujours la tringlerie d'origine du 109, il y a juste une adaptation qui a été faite sur la commande de la PI pour fixer le câble d'accélérateur de série 3.
Joaldun64 a écrit : lundi 27 juin 2022 9:25
clem74 a écrit : lundi 27 juin 2022 8:41 le filtre d'entrée de PI était bien colmaté, je l'ai changé par un neuf. J'en ai profité pour changer le filtre à gasoil principal.
Tu parles ici d'un tamis au niveau de la PI ?
oui c'est un tamis sous le tuyau d'arrivé, pour y accéder faut démonter le tuyaux et ensuite le support du tuyau s’enlève avec une douille de 24, le filtre est juste dessous
Clément
1976 109 Serie 3 2.5d
Avatar du membre
Joaldun64
'Ministre des jeux...'
Messages : 6679
Enregistré le : jeudi 02 juin 2005 20:13
Localisation : Pays basque - Bayonne
Contact :

Re: moteur diesel - Calage à chaud, manque de puissance

Message par Joaldun64 »

clem74 a écrit : lundi 27 juin 2022 9:27 Salut Roland :hello:

C'est toujours la tringlerie d'origine du 109, il y a juste une adaptation qui a été faite sur la commande de la PI pour fixer le câble d'accélérateur de série 3.
Egun on :hello:

Perso, j'ai la même chose et impossible d'avoir un réglage complet sur la course de la PI :voyons: :voyons: :voyons: Je ne suis pas sur que garder le montage du 2,25 avec la tringlerie , soit le top pour un 2,5 ???? Beaucoup remette une pédale et le système à câble du def :yes:

Si quelqu'un a des précisions je suis preneur :yes: :yes: :yes:

Sinon je te conseille d'avoir toujours avec toi le petit câble de commande de la pi (598852 land rover série 3 diesel accélérateur câble), il a cassé deux fois et c'est la merde, j'ai fais 6OOKL avec l'accélérateur à main ... :mur: :mur:
https://www.ebay.fr/itm/371234885315


agur
roland
Avatar du membre
clem74
dort avec la 'green bible'...
Messages : 245
Enregistré le : samedi 29 août 2020 19:25
Localisation : Savoie - Faucigny/Genevois

Re: moteur diesel - Calage à chaud, manque de puissance

Message par clem74 »

Joaldun64 a écrit : mardi 28 juin 2022 8:23
Sinon je te conseille d'avoir toujours avec toi le petit câble de commande de la pi (598852 land rover série 3 diesel accélérateur câble), il a cassé deux fois et c'est la merde, j'ai fais 6OOKL avec l'accélérateur à main ... :mur: :mur:
:hello:
Tu fais bien de me le dire, le mien a cassé ce matin ! :ptdr: :clap: :mur: Le câble avait moins d'un an et j'ai presque pas roulé depuis le changement... Une chance, c'est que c'est arrivé juste en bas de chez moi ! ça se serait passé le week-end dernier en allant ou en rentrant de chez Yves ça aurait été moins drôle !

Par contre , ce qui m'étonne c'est que le câble a cassé côté tablier, donc du côté où il n'y a pas eu de modif sur la tringlerie :what: :what:
Je vais étudier le système de commande du def histoire de voir si y'a moyen de rendre le truc plus fiable
Clément
1976 109 Serie 3 2.5d
Avatar du membre
Joaldun64
'Ministre des jeux...'
Messages : 6679
Enregistré le : jeudi 02 juin 2005 20:13
Localisation : Pays basque - Bayonne
Contact :

Re: moteur diesel - Calage à chaud, manque de puissance

Message par Joaldun64 »

clem74 a écrit : samedi 02 juil. 2022 17:46 Je vais étudier le système de commande du def histoire de voir si y'a moyen de rendre le truc plus fiable
Egun on

Houai, super, ...............débrouille le système, et quand tu auras fini, je ferais comme toi............... :mrgreen: :mrgreen:

C'est un truc comme cela ????????????????
Il n'y a pas que la pédale à trouver :ill: :ill:
Image

adio
roland
Répondre